Radik
Radik
Offline
0
Hi, there is one big problem with capability of blank template for joomla 3.x. Joomla use bootstrap 2.3.2 but latest blank template use bootstrap 3.0.0. Bootstrap 2.x and 3.x are not compatible - bootstrap 3.x is not backwards compatible with bootrap 2.x (in many cases).
Problem is that you can not use native Joomla 3.x functions (e.g. generated contend) for easer development without using (html folder in template folder) with replacements.
What about to use blank template with Bootstrap 2.3.2 intergraded in latest blank template???
It will make process of template development easier...
thanks
Responses (2)
  • Accepted Answer

    Tuesday, 05. November 2013, 23:41 - #permalink
    0
    I agree with this request.

    Is possible to add support for Bootstrap 2.3.2?

    Regards
    The reply is currently minimized Show
  • Accepted Answer

    Tuesday, 21. January 2014, 04:29 - #permalink
    0
    You could do what I do: download Bootstrap 2, and replace the BS 3 stuff in the blank template.
    The reply is currently minimized Show
Your Reply