0
Hallo,

siehe bitte http://goo.gl/EH2Ixr

Auf meinem lokalen Rechner wird die Website problemlos dargestellt, wohingegen auf dem Webspace nur die Struktur der Website angezeigt wird - ohne der Einbindung von LESS. Erst wenn ich die Seite noch einmal lade (F5), wird LESS geladen und die Seite korrekt dargestellt.
Wo rührt das Problem her?
Gibt es eine Möglichkeit, das Problem in den Griff zu bekommen, ohne die LESS-Dateien hart zu kompilieren und die erzeugte CSS-Datei einzubinden?

Ich sehe auch, dass jQuery bei mir auch doppelt geladen wird. Einmal vom Blank Template und einmal von /media/jui/js/. Ist das nicht unnötig?
Responses (2)
  • Accepted Answer

    Thursday, 05. December 2013, 10:51 - #permalink
    0
    bootstrap.min.js wird auch doppelt geladen. Einmal vom Template und einmal aus dem Verzeichnis /media/jui/js/

    Edit:
    Wenn ich less kompiliere, muss ich ja bei den Stilen lediglich less.js deaktivieren und das kompilierte CSS einfach in die index.php einfügen?
    The reply is currently minimized Show
  • Accepted Answer

    Friday, 06. December 2013, 14:55 - #permalink
    0
    Ich habe template.less zu templates.css kompiliert.
    template.css habe ich in den Ordner /css verschoben und die vorhandene Datei überschrieben.

    Bei den Template / Sti - Einstellungen habe ich less.js deaktiviert.
    CSS - Methode: hier habe ich von LESS auf css (default) umgestellt. Es funktionierte nicht. Ich musste es auf min css stellen. Warum auch immer. Nun ja. Jetzt funktioniert's halt so.
    The reply is currently minimized Show
Your Reply